While writing in Adobe Flash movies, an "ò" character appear instead of the "@"

RESOLVED DUPLICATE of bug 347185

Status

()

RESOLVED DUPLICATE of bug 347185
12 years ago
10 years ago

People

(Reporter: teejay87, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1) Gecko/20061010 Firefox/2.0

I noticed that, on Firefox 2 RCs, when filling out a Flash-based form, an "ò" character appears instead of the "@". The unique way the add the "at" is copying and pasting it in the form from a text editor.

Reproducible: Always

Steps to Reproduce:
1. open a flash-based website containing a form
2. try to write the @ (with AltGr+ò OR Ctrl+Alt+ò)

Actual Results:  
An "ò" char appear

Expected Results:  
An "@" char appear

This errors is referred to an Italian-loyout keyboard.
I dont' know if it is reproducible on other keyboard and which is the effect.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.8 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347185
You need to log in before you can comment on or make changes to this bug.