New bookmarks, tool bars or new icons on existing tool bars can not be added

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: leonardopark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I have tried several times to add new bookmarks, tool bars or new icons to existing tool bars since installing Firefox version 1.5 and now version 2.0 rc3 and the bookmarks want stick.  I have looked for the profile on my computer and there is no file to edit or delete.I tried everything including uninstalling Firefox and re-installing nothing works.

Reproducible: Always

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.