firefox 2 rc3 updates down to rc2

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: duck.tape, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

After installing Firefox 2.0 RC3, it immediately began updating to Firefox 2.0 RC2 for some reason. Then it prompted me to restart Firefox now or later. Obviously, a bug with the updating system.

Reproducible: Didn't try
Before you apply that RC2 update, please attach the files
  <firefox_install_dir>\updates\last-update.log
  <firefox_install_dir>\updates.xml
to this bug.
(Reporter)

Comment 2

12 years ago
Note that I updated from a fresh install of RC 1 directly to RC 3. After installing RC 3 back over the new "updated" RC 2, nothing happens. Therefore, I'm going to try to uninstall Firefox entirely and then freshly install RC 1 and then update to RC 3. Then I'll attach those files.
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Note that I updated from a fresh install of RC 1 directly to RC 3. After
> installing RC 3 back over the new "updated" RC 2, nothing happens. Therefore,
> I'm going to try to uninstall Firefox entirely and then freshly install RC 1
> and then update to RC 3. Then I'll attach those files.
> 

I am not able to reproduce this bug...after uninstalling fully and installing RC 1 then updating to RC 3 and starting Firefox, it does not update down. It must just be a freak incident...
WFM on RC3
Resolved WFM because comment #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.