If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Otto Nemeth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

freemail.hu is a popular e-mail site in hungary. i am afraid that many hungarian people will not use firefox because of this problem! we have problems with the windows version of firefox.
when we want to go to freemail.hu most of the times immediately we get an endless loop : http://belepes.t-online.hu/auth.html?cmd=gettid&backurl=http://freemail.hu/fm/auth1
sometimes this endless loop occures after login
with seamonkey 1.05 english or hungarian version the problem doesn't exists
these versions of firefox are affected:
firefox 1.5 hungarian
firefox 2.0 rc2 hungarian
firefox 2.0 rc3 english
firefox 3.0a1 english


Reproducible: Always

Steps to Reproduce:
1.go to freemail.hu
2.
3.

Actual Results:  
endless loop - site does not appear

Expected Results:  
a login screen should be shown

Comment 1

11 years ago
Sorry, I can't confirm this. I have tested with Firefox 2 RC3 (Swedish) and two Minefield builds (US English) of my own: 2006100412 (MinGw) and 2006101808 (VC8 Express) without seeing any of your problems.
(Reporter)

Comment 2

11 years ago
some other people also had this problem - now after deleting firefox settings (\Documents and Settings\user\Application Data\Mozilla\Firefox\) it works!
may be related some other problem?
(In reply to comment #2)
> some other people also had this problem - now after deleting firefox settings
> (\Documents and Settings\user\Application Data\Mozilla\Firefox\) it works!
> may be related some other problem?
> 

This means you`re running on a new Profile. Next time you have problems, you can test if (as example) a extension is causing this problem  by running Firefox in Safe Mode http://kb.mozillazine.org/Safe_mode
--> WORKSFORME since a new profile fixed it. Reporter, if you work out what extension/theme/setting caused this, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.