Closed Bug 357465 Opened 15 years ago Closed 12 years ago

Provide correctly spelled alias to GetMispelledWord in nsIInlineSpellChecker

Categories

(Core :: Spelling checker, defect)

defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 106386

People

(Reporter: stuart.morgan+bugzilla, Unassigned)

Details

Working with the spell-check API, I've been bitten a couple of times now by the fact that I type GetMisspelledWord without thinking, and don't notice until I have compiler errors.  It also means that either you have misspell every use of the term 'misspell' in code, or switch back and forth all the time, inevitably meaning more compiler errors.  Yes, it's mildly funny, but the funny wears off after the first time, and the irritation doesn't.

Could we have an alias that's spelled correctly?
Assignee: mscott → nobody
hendy said this got fixed in 1.9.2; we can dupe if we know the bug.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
This was fixed in bug 106386 (attachment 390275 [details] [diff] [review]).
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 106386
You need to log in before you can comment on or make changes to this bug.