Google calendar partially broken

RESOLVED DUPLICATE of bug 357509

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 357509
11 years ago
5 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061021 Minefield/3.0a1 ID:2006102109 [cairo]

repro:
1.Open Google calendar
2.click on a event
3.click on Edit event details
4.click on "Where" and/or "Description"

result:
Nothing happens

regression window:
works in firefox-3.0a1.en-US.win32_20061020_1441pdt build
fails in firefox-3.0a1.en-US.win32_20061021_0649pdt build (Nightly)

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&filetype=match&whotype=match&sortby=Date&hours=2&date=explicit&mindate=20061020+1410&maxdate=20061021+0649&cvsroot=%2Fcvsroot

Comment 1

11 years ago
I'm going to mark this as a dupe of bug 357509. I get the same type of error in the Error Console and it's calling a similar function: nsIDOMRange.setStart().
Assignee: nobody → traversal-range
Component: General → DOM: Traversal-Range
OS: Windows 2000 → All
Product: Firefox → Core
QA Contact: general → ian
Hardware: PC → All

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 357509 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Comment 3

11 years ago
I have got the problem with Google Calendar rendering after installation of the last update. 
When I open http://www.google.com/calendar/render I see just small part of the page which is located at the left corner.

Can provide you with a screenshot.

IE renders this page normally.

I would appreciate any help or suggestions regarding this issue.
Component: DOM: Traversal-Range → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.