Page is filled with jargon when click log in (repairs itself when reload), but Browser Crashes after logging in members area

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: boehmei, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-12-10, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

This is a Banking Site.
When I click "log in" the page appears as "source code" but clicking "Reload" fixes the problem & you get the username & password spaces.
Entering the username & password, it takes you to the main page but as soon as I click the detail link (a page where it shows account summary & I think its Java), the browser crashes.

Reproducible: Always

Steps to Reproduce:
1.go to http://www.beebank.com/ then click "log in" under members.
2.New page appears scrabbled but clicking "reload" fixes it.
3.Enter username & password & you get taken to the main member's page & is ok.
4.click the link "Quick statement" where you normally would get a sliding small window (that lets you view account activities on different dates) and the browser crashes right away. This happened on both, Mac Power pc & Mac intel.
Actual Results:  
Firefox crashes.

Expected Results:  
allow you to view a page that has a small sliding rule that you can use the mouse to slide old & new information up & down (bank account summary). I think its Java.

Using Mac's Safari, it can't enter members area altogether.
I have tried it both with the original theme with no other theme installed & with the halloween (my fav.) and the results were just the same.
I also would like to point out that when I restart firefox, the site doesn't allow me to log back in saying that my session is still active & I have to wait for it to time out or to log out of the previous session.

Comment 1

12 years ago
Since this is a banking site, and we can (obviously) not get a valid login, I think you should ask the help of that bank itself. You're a customer after all.

Note that Safari also has problems, so it's not just a Firefox problem. But their response will probably be that only IE is supported.

Comment 2

12 years ago
Can you get a Talkback ID or Apple crashlog for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash

Updated

12 years ago
Severity: critical → normal

Updated

12 years ago
Severity: normal → critical

Comment 3

10 years ago
reporter, Do you still see this problem. If you do not, please close the bug with resolution WORKSFORME, INVALID, etc as may be appropriate to your situation (but not FIXED unless you know the bug with the patch). 

If you still see problem using a current version of Firefox or trunk build, please provide additional detail.
Whiteboard: closeme 2008-12-10

Comment 4

10 years ago
Please try Firefox 3:  http://www.mozilla.com/firefox/
File a new bug if the problem remains.  Thanks for your report.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.