RSS feeds do not display fonts correctly

RESOLVED DUPLICATE of bug 282908

Status

RESOLVED DUPLICATE of bug 282908
12 years ago
10 years ago

People

(Reporter: mozilla.org, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: version 1.5.0.7 (20060909)

Regardless of whether I set my options for incoming mail to UTF8, Windows-1252, or ISO-8859-1, and override message fonts or not, and regardless of display font chosen - when I read RSS messages (in original html mode) many special characters are displayed only as the question-mark-in-a-black-diamond glyph.  The same page displays fine in Firefox

Reproducible: Always

Steps to Reproduce:
1. Subscribe to http://www.progressivebloggers.ca/index.php?format=rss
2. View entry http://www.progressivebloggers.ca/blog/diary.php?cmd=view&id=1421
3. Enjoy diamonds.

Actual Results:  
Non ascii characters are displayed incorrectly

Expected Results:  
Non-ascii characters should be displayed correctly

Comment 1

12 years ago
Appears to be a dupe of bug 282908 -- the site does not provide encoding information, and TB always falls back to UTF-8.
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 282908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.