Need to add some pages with international text in them to Tp(2)'s pageset

RESOLVED DUPLICATE of bug 362758

Status

Webtools Graveyard
Tinderbox
RESOLVED DUPLICATE of bug 362758
11 years ago
4 years ago

People

(Reporter: Adam Guthrie, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
Even though we suck at it (on trunk, at least), we need to know when we suck more of less. Bug 357637 went unnoticed for over almost a month; we should be able to catch this stuff immediately.

I guess we could add some pages to the existing pageset, although this would obviously throw the numbers off to begin with. Another option would be to make Tp-i18n with a pageset of only international pages.

On a related note, I'm going to try and get in touch with Masayuki and see if I can get him setup to test his patches with Tp2 with an i18n pageset (if he's not already doing so).
I have a bunch of i18n pages that I've sanitized in the Trender pageset; the big thing is to get the relevant fonts installed on the test platforms, though.  It's not enough to just add the pages to the pageset.

Comment 2

11 years ago
Not on our short-term radar; over to nobody@.
Assignee: build → nobody
(Reporter)

Comment 3

11 years ago
More comments and important people CCed to bug 362758. Duping...

*** This bug has been marked as a duplicate of 362758 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
(Assignee)

Updated

4 years ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.