FF 2.0 - only first tab address changeable

RESOLVED DUPLICATE of bug 357922

Status

()

RESOLVED DUPLICATE of bug 357922
12 years ago
12 years ago

People

(Reporter: durumdara, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.02 (Windows NT 5.1; U; hu)
Build Identifier: ????

I downloaded the FF2.0 today.
After I install, and I remove the Tab Extension (installed in prior version of FF), I experienced that:
When I opened two tabs, only the first's address changeable.
I click to the second tab, I type the address, press enter, but the first tab's content changing, not the second.


Reproducible: Always

Steps to Reproduce:
1. Open 2 tabs
2. Move to 2. tab
3. Type address
4. Press Enter
5. The first tab changing, not the second !

Comment 1

12 years ago
Does the problem occur if you start Firefox in Safe Mode?
http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 2

12 years ago
When I moved my profile folder (to simulate deletion), and fully reinstall 2.0 (and later the extensions: gspace, reminder, html validator, link checker, web developer, flashgot, downthemall), the problem no occured again.

I thinking about that:
1. Possible the Tab Browser Extension do this.
2. Or other, remained thing in the profile dir.

Sorry for report, but I think it need to warn the users that remove extensions if possible before they upgrade the FF to 2.0.

dd

Comment 3

12 years ago
(In reply to comment #2)
> I think it need to warn the users that remove extensions
> if possible before they upgrade the FF to 2.0.

I think we do, but I think some extensions lie about which Firefox
versions they are compatible with.

Anyway, good to hear it's working again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
The symptoms in the original report match the Firefox 2 install bug.

*** This bug has been marked as a duplicate of 357922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.