Help->Release Notes opens wrong page

RESOLVED DUPLICATE of bug 357922

Status

()

RESOLVED DUPLICATE of bug 357922
12 years ago
12 years ago

People

(Reporter: smart86lv, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/2.0

Help->Release Notes - opens up wrong page - it opens release notes for Mozilla Firefox 1.5.0.7, but it should open Release notes for version 2.0

Reproducible: Always

Actual Results:  
Help->Release Notes - opens up wrong page - it opens release notes for Mozilla Firefox 1.5.0.7.

Expected Results:  
It should open Release notes for version 2.0

Comment 1

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7)
> Gecko/20060909 Firefox/2.0

Should you have tried this with the browser you've filed this bug, this might well be because your browser is or at least pretends to be Firefox 1.5.0.7.
(Reporter)

Comment 2

12 years ago
I solved this problem - i also had issues with tabs...
It was because FF 2.0 was installed over old firefox 1.5.0.7
I uninstalled ff 1.5 and deleted it's folder and then installed ff 2.
And now browser works correctly...
You should warn all who download ff 2.0 to remove previous version
completely to get rid of errors like this...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
installer bug
Status: UNCONFIRMED → NEW
Depends on: 357922
Ever confirmed: true
Component: Menus → Installer
QA Contact: menus → installer
Just making sure Rob sees this ...
Please attach the install.log that is located in the app directory for a system that is experiencing this.
Rob - this is the same bug as the bookmarks bug and will be fixed by a fix to 357922.  When I said "installer bug" I should have said "the 2.0 installer bug"

*** This bug has been marked as a duplicate of 357922 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.