Closed Bug 358113 Opened 16 years ago Closed 16 years ago

Need "Exceptions" list for JavaScript

Categories

(Firefox :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 320522

People

(Reporter: dough, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

It should be possible to turn off JavaScript by default and only enable it for specific sites.  Like you can do with cookies and pop-ups.


Reproducible: Always
Dupe of bug 320522 -> bug 38966. 

*** This bug has been marked as a duplicate of 38966 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 320522
You need to log in before you can comment on or make changes to this bug.