Closed Bug 358137 Opened 16 years ago Closed 16 years ago

Does not print in week view

Categories

(Calendar :: Printing, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 332063

People

(Reporter: spnorth, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Current build 0.4a1 from 10/26 of calendar prints in list view and month view only.  For this to be a usable calendar program for me I need the option to print in week view only.  Sure I could prtsc and photoshop it, but why do that when I can just have the option to print off individual weeks?  Please if someone has the time or inclination, implement this.  You can do it in iCal, and I don't own a Mac.

Reproducible: Always

Steps to Reproduce:
1.Print
2.Week only not an option, only complete months
3.

*** This bug has been marked as a duplicate of 332063 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
The version of print that people are currently working on are a weekly planner print.  I want the exact replica of what week view looks like so I can pencil in appointments for open hours when necessary.  The print would be landscape also to accommodate for the seven days of the week.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 332063 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
I've remarked it as a duplicate because I think that's the best you're going to get.  Also try bug 294590.
You need to log in before you can comment on or make changes to this bug.