If I open more than 9 tabs (10 or 11) the tab scroll bar covers more than half of the tabs

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: trister12, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; el; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; el; rv:1.8.1) Gecko/20061010 Firefox/2.0

If I open more than 9 tabs (10 or 11) the tab scroll bar covers more than half of the tabs making them unreadable. This appears with the default firefox theme and with at least 4 other themes.

Reproducible: Always

Steps to Reproduce:
1.Just open 10 or 11 tabs
2.
3.

Actual Results:  
The scroll bar that is used to scroll the tabs that are out of visual range is covering the bottom half of the tabs making them unreadable

Expected Results:  
The scroll bar should appear bellow the tabs and not cover them.
(Reporter)

Comment 1

13 years ago
Turns out that the bug was caused by the Bookmarks scrollbar 1.05 extension
(https://addons.mozilla.org/firefox/2600/)

Comment 2

12 years ago
Also using Bookmarks Scrollbar 1.0.5; however, tabs are allowed 2 rows. The 2nd row covers almost 1/2 of the 1st row.  Haven't yet tried removing the extension to see if it changes things since I seldom reach a 2nd tab row.  If the extension is the cause hopefully the author will soon have it corrected -- although it's been 5 months since reported here.

Comment 3

12 years ago
Without a solution from Bookmarks Scrollbar, would suggest the following
as a bypass with coding for userChrome.css instead of the extension,  
Add vertical scrollbars to:
 Menu      http://userstyles.org/style/show/52
 Context   http://userstyles.org/style/show/54 
 Bookmarks http://userstyles.org/style/show/56  
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.