Backspace key does not go back to the previous page

RESOLVED DUPLICATE of bug 351218

Status

()

RESOLVED DUPLICATE of bug 351218
12 years ago
12 years ago

People

(Reporter: dmitri, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

for details please see the steps to reproduce.

Reproducible: Always

Steps to Reproduce:
1. open www.cnn.com
2. click on the World section (http://www.cnn.com/WORLD/)
3. press Backspace

Actual Results:  
after Backspace pressed the CNN's World page is shown 

Expected Results:  
the CNN's home page should be shown.
(Reporter)

Comment 1

12 years ago
Set version to 2.0 branch.
Version: unspecified → 2.0 Branch

*** This bug has been marked as a duplicate of 351218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.