Spell checker suggestions don't appear in contextual menu opened with keyboard

VERIFIED DUPLICATE of bug 346930

Status

()

--
minor
VERIFIED DUPLICATE of bug 346930
12 years ago
11 years ago

People

(Reporter: yarma22, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

When the spell checker indicates that I've written a wrong word, if I right click on it the list of suggestions for this word appears in the contextual menu. But if I open the contextual menu using the appropriate key on my keyboard, the list of suggestions doesn't appear.

Reproducible: Always

Steps to Reproduce:
1. Install and activate a dictionary
2. Write a wrong word that's highlighted by the spell checker
3. Right click on the word, the list of suggestions appears in the contextual menu
4. Open the contextual menu with the keyboard, there's no suggestion at all !

Actual Results:  
The contextual menu opens itself without any suggestion. I must use my mouse instead !

Expected Results:  
I assume the list of suggestions should appear like it does when I right click on the word.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 346930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → 2.0 Branch
You need to log in before you can comment on or make changes to this bug.