While loading pages with big pictures - mouse pointer is blocked for a while

RESOLVED DUPLICATE of bug 163975

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 163975
12 years ago
12 years ago

People

(Reporter: Patryk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

While browsing through the pages with great amount of pictures, the mouse pointer blocks for a while. Try to open the page with one big (ie 1024x768) image or page with 100 small pictures. Problem occurs while loading ones. After loading finished, everything is OK.

Reproducible: Always



Expected Results:  
Look how Internet Explorer and Opera do that.

I saw this problem on a few computers.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

WFM. I loaded several images from my local disk in my browser window, but they opened immediately. Maybe the website contains lots and lots of resized images? All those MB's need to be loaded and resized first. A good website contains thumbnails, not resized images.

In that case this bug is a dupe of bug 238423 -> bug 163975.

*** This bug has been marked as a duplicate of 163975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.