Last Comment Bug 358515 - lost bookmarks, lost browser customization after laptop shutdown.
: lost bookmarks, lost browser customization after laptop shutdown.
Status: RESOLVED DUPLICATE of bug 193749
:
Product: Toolkit
Classification: Components
Component: Startup and Profile System (show other bugs)
: unspecified
: x86 Windows XP
: -- major with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Benjamin Smedberg [:bsmedberg]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-28 09:14 PDT by xelex
Modified: 2008-07-31 04:30 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description xelex 2006-10-28 09:14:21 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I think this problem affects only laptops. I have Sharp and Gateway laptops. Sharp is constantly using electricity (battery is dead). Gateway has working battery. When I trip over a power cord when Firefox is running (or after noticing this problem I was pulling out power cord deliberately)  and restart computer all my bookmarks are lost. This problem affects every Firefox browser from as early days as 0.7. What version 2 added is that now every time I start computer (normally or in a way described above) icons are big, all icon customization  is lost but bookmarks not necessary are lost.
Firefox version 2 was automatically updated. Might be it has something to do with old browser profile???

Reproducible: Sometimes

Steps to Reproduce:
1.Laptop, running from power outlet. No battery used. 
2.Power cord suddenly unplugged while Firefox is running.
3.Start Firefox as normal.

Actual Results:  
Lost bookmarks. Lost icon customization- placement, size.

Expected Results:  
No lost bookmarks and customization

Default theme. 

Sharp laptop- windows xp, service pack 1
Gateway laptop- windows xp service pack 2
Comment 1 Ria Klaassen (not reading all bugmail) 2006-10-28 09:22:39 PDT
http://kb.mozillazine.org/Lost_bookmarks
Don't forget to make a regular copy of your profile folder Mozilla (in Application Data) to prevent these problems the next time.

*** This bug has been marked as a duplicate of 193749 ***

Note You need to log in before you can comment on or make changes to this bug.