Can't open sites in tabs, Can't close tabs, but can close first tab, which unables web browsing.

RESOLVED DUPLICATE of bug 357922

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 357922
12 years ago
12 years ago

People

(Reporter: Kjell Adriano, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: "Firefox, v. 2.0 Norwegian"

When i try creating tabs in any thinkable way, they wont search for sites.
couldn't close the tabs, but i could close the first one (the one that is the start page). And if i did that, then i wouldn't be able to enter any sites, because Firefox wouldn't search for them(/find them)... (the URL adresse i mean... not the search box....)

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.try creating tabs
3.

Actual Results:  
none of the new tabs worked

Expected Results:  
the tabs should have started searching for the sites
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
First try deleting your Firefox installation folder (in Program Files) or at least empty it and install Firefox again. If the problems are solved you can mark this bug as a duplicate of Bug 357922.
If this doesn't work the next step is to rule out extension problems by running Firefox in its safe-mode or by disabling themes an extensions manually. 
If this brings the solution it is not a bug in Firefox so you can resolve this bug as Invalid.
Finally creating a new profile could be a solution.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 357922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.