Pop-under ads sneak through when clicking on links

RESOLVED DUPLICATE of bug 227338

Status

()

RESOLVED DUPLICATE of bug 227338
12 years ago
11 years ago

People

(Reporter: msparker82, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

After everytime i restarted Camino, the under pop-up's still pop-up

Reproducible: Always
Can you provide the URL you're viewing when this occurs?  I see no pop-anything on http://tripod.lycos.com
Severity: enhancement → normal

Comment 2

12 years ago
Steps to reproduce:

1) Go to http://emailsites.tripod.com/pop3.htm
2) Click any link.
3) Watch ad pop up underneath browser window.

Make sure you're testing this with a clean profile; the ad is quite blockable (my hostperm.1 file kills it quite effectively).

Confirming and kicking to Core for further triage, since I see this in Camino and Firefox equally.
Status: UNCONFIRMED → NEW
Component: Annoyance Blocking → General
Ever confirmed: true
Product: Camino → Core
Summary: brings up an under pop-up while looking at friends site → Pop-under ads sneak through when clicking on links
Version: unspecified → Trunk
QA Contact: annoyance.blocking → general
(Reporter)

Comment 3

12 years ago
(In reply to comment #1)
> Can you provide the URL you're viewing when this occurs?  I see no pop-anything
> on http://tripod.lycos.com
> 

the link is this : http://emailsites.tripod.com/pop3.htm  for some reason it will allow the pop-under but the graphics are not there

Comment 4

12 years ago
I see this too on Windows. Probably related to bug 355482.

Updated

12 years ago
OS: Mac OS X → All
Hardware: Macintosh → All
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227338
You need to log in before you can comment on or make changes to this bug.