IE any version will let me ctrl-N and keep all the history of pages

RESOLVED DUPLICATE of bug 18808

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 18808
12 years ago
12 years ago

People

(Reporter: ddeptula, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; [R1 1.3]; .NET CLR 1.1.4322)
Build Identifier: 

Any version of IE will let me open a new window with the history of the original window.

Here's my explanation:
The ONLY thing I have a problem w/ for firefox, old netscape, etc. is that you can’t open a new window w/ all the history and “back” ability of the existing window…  this is especially important for sites like Expdia.com where it’s in java and you can’t go and look at one hotel in one window and another hotel in another window since java won’t let you right click and “open in new window” in java.  The only way to solve this is the explorer feature to open a new window with the history of everything else.  



Reproducible: Always

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.