Changing component does not reset default Assigned/QA

VERIFIED FIXED in Bugzilla old

Status

()

P1
normal
VERIFIED FIXED
20 years ago
6 years ago

People

(Reporter: leger, Assigned: terry)

Tracking

unspecified
Bugzilla old
x86
Windows 95

Details

Attachments

(1 attachment)

(Reporter)

Description

20 years ago
terry-
I am going thru a lot of old bugs which were set to ViewerApp.
When I change component to ImageLib or Layout, the Assign To and QA Contact does
not update.  Can this be made to happen?
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

20 years ago
When you make changes to a bug, one of the options is "Reassign bug to owner of
selected component".  You need to check that to make the default-assigned-to
change the way you ask.

Nothing will automatically change the qa contact.  I could make the above
checkbox also automatically change the qa contact to the right person for the
given component.  Shall I do that?
(Reporter)

Comment 2

20 years ago
Yes please.  Will assist with load balancing of verifications for QA.  Thanks!
(Reporter)

Updated

20 years ago
Priority: P3 → P1
(Reporter)

Comment 3

20 years ago
Moving to a P1....this would really help my life :-) when you get a chance
terry...thanks!
(Assignee)

Comment 4

20 years ago
Reassigning to dmose@mozilla.org, who now has front-line responsibility for
all Bonsai and Bugzilla bugs.
(Assignee)

Comment 5

20 years ago
Reassigning back to me.  That stuff about me no longer being the front-line
person responsible for Bugzilla and Bonsai turned out to be short-lived.
Please pardon our confusion, and I'm very sorry about the spam.

Comment 6

19 years ago
I made a patch that i think will solve this problem but I'm reluctant to test
it until we're sure the corruption problems are licked. I'm attaching the patch
so we can look at it again later.

Comment 7

19 years ago
Created attachment 3184 [details] [diff] [review]
patch- needs testing
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

19 years ago
I have brushed up this patch and checked it in.
(Reporter)

Comment 9

19 years ago
checked out via test bug http://bugzilla.mozilla.org/show_bug.cgi?id=25491

This works!  When Assignee is change, QA Contact is change. Thanks!
Status: RESOLVED → VERIFIED
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Target Milestone: --- → Bugzilla old
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.