Shrinking scrollbar thumb leaves residue

VERIFIED DUPLICATE of bug 34218

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 34218
18 years ago
14 years ago

People

(Reporter: Miguel Covarrubias, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
As the scrollbar thumb shrinks during the load of a large page, residue from the
older, larger incarnation of the thumb gets left on the screen.  URL contains a
screenshot of this.

Comment 1

18 years ago
This is a DUP of bug 34218, "Scrollbar leaves traces of itself as it shrinks".

mcovarru@hotmail.com, please consider using the Bugzilla Helper, at
http://www.mozilla.org/quality/help/bug-form.html -- it makes sure that
necessary data, like the Build ID of the Mozilla version you were using,
gets included in your report. Thanks.


*** This bug has been marked as a duplicate of 34218 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
QA Contact: jelwell → jrgm
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Yep. This is 34218. Build ID/dates are important, but thanks for posting
that screenshot.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.