Status

()

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: geilson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1) Gecko/20061010 Firefox/2.0

I´ve been work with Mozilla Firefox 2.0 since it was released, but sometimes it crash, at least it restart the last site when I stoped.

Reproducible: Sometimes

Comment 1

12 years ago
This bug report isn't helpful in determining the problem. Please read <https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html> on how to write a useful bug. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.