"Open All in Tabs" moves after changing order (drag and drop) of items on bookmark subfolder

RESOLVED DUPLICATE of bug 354440

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 354440
12 years ago
12 years ago

People

(Reporter: -fullmetaljacket-, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a1) Gecko/20061101 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a1) Gecko/20061101 Minefield/3.0a1

"Open All in Tabs" (originally located bottom of the list) moves above the bookmark item than had been moved to same or other bookmark folder using drag and drop. This only happened when the item is located on bookmark folder.

Reproducible: Always

Steps to Reproduce:
1. Go to Bookmarks main menu
2. Navigate to any subfolder (in my test "Bookmark Toolbar Folder")
3. Drag the first bookmark item on that folder and drop it to another folder (or same folder).

Actual Results:  
"Open All in Tabs"  also moves and appears above the moved bookmark item.

Expected Results:  
"Open All in Tabs" should stay at the bottom.
(Reporter)

Updated

12 years ago
OS: Other → Windows Vista
Version: unspecified → Trunk

Comment 1

12 years ago
Confirmed on
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061030 Minefield/3.0a1 - Build ID: 2006103004

*** This bug has been marked as a duplicate of 354440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.