The default bug view has changed. See this FAQ.

Filters: Support for Regular Expression (regex) matching in Filters

RESOLVED DUPLICATE of bug 19442

Status

Penelope
General
P2
normal
RESOLVED DUPLICATE of bug 19442
11 years ago
7 years ago

People

(Reporter: Matt Dudziak, Assigned: Geoffrey C. Wenger)

Tracking

Details

(Reporter)

Description

11 years ago
Penelope should support Regular Expression (regex) matching in Filters.

Comment 1

11 years ago
xref bug 19442 (or maybe that would be depends on...)
(Reporter)

Updated

11 years ago
Assignee: mozilla-bugs → gwenger
Severity: enhancement → normal
(Reporter)

Updated

11 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

10 years ago
Summary: Filtering: Support for Regular Expression (regex) matching in Filters → Filters: Support for Regular Expression (regex) matching in Filters

Comment 2

10 years ago
Not sure what regex engine was used by Eudora but anyway, if it was not PCRE, that is what it should be.

Comment 3

10 years ago
(In reply to comment #1)
> xref bug 19442 (or maybe that would be depends on...)
> 

Bug 19442 just mentions "headers." Eudora also regexes "body". This is absolutely critical. Please keep it that way.

Also, as I recall, some of the "character-class" regex expressions didn't work (at least in Mac Eudora 6.2). It'd be helpful if all those worked.
(Reporter)

Updated

9 years ago
Priority: -- → P2
(Reporter)

Comment 4

8 years ago
See https://bugzilla.mozilla.org/show_bug.cgi?id=19442 which has been open for more than 9 years.....
(Reporter)

Comment 5

7 years ago
Yes, this is a duplicate of 19442 which has been open for over 10 years (!)
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 19442
You need to log in before you can comment on or make changes to this bug.