Last Comment Bug 359256 - Thunderbird Georgian (ka-GE) l10n registration request
: Thunderbird Georgian (ka-GE) l10n registration request
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
http://www.gia.ge/mkportal/modules/co...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-02 13:10 PST by Gia Shervashidze
Modified: 2006-11-30 07:31 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
mail for CVS - Georgian (ka) Thunderbird l10n (206.38 KB, application/x-zip-compressed)
2006-11-02 13:14 PST, Gia Shervashidze
l10n: review-
Details
Thunderbird Georgian (ka) l10n for CVS (mail, editor...) (275.42 KB, application/zip)
2006-11-24 12:32 PST, Gia Shervashidze
l10n: review+
Details

Description Gia Shervashidze 2006-11-02 13:10:09 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ka; rv:1.8.1b2) Gecko/20060912 BonEcho/2.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ka; rv:1.8.1b2) Gecko/20060912 BonEcho/2.0b2

We, GIA team (http://www.gia.ge) would like to provide and maintain Thunderbird Georgian l10n
Files fro CVS commit is ready and [will be] attached below.
Would You be so kind to review it as possible candidate for Georgian version of TB?

Reproducible: Always

Actual Results:  
http://www.gia.ge/mkportal/modules/coppermine/thumbnails.php?album=6
Comment 1 Gia Shervashidze 2006-11-02 13:14:59 PST
Created attachment 244478 [details]
mail for CVS - Georgian (ka) Thunderbird l10n
Comment 2 Axel Hecht [pto-Aug-30][:Pike] 2006-11-23 07:36:25 PST
Comment on attachment 244478 [details]
mail for CVS - Georgian (ka) Thunderbird l10n

This file should contain the mail, other-licenses/branding/thunderbird           , and editor/ui directories, but only contains mail.
Comment 3 Gia Shervashidze 2006-11-24 12:32:40 PST
Created attachment 246482 [details]
Thunderbird Georgian (ka) l10n for CVS (mail, editor...)

Another [code] name of this attachment is "Oops..."
Comment 4 Axel Hecht [pto-Aug-30][:Pike] 2006-11-29 03:59:25 PST
Comment on attachment 246482 [details]
Thunderbird Georgian (ka) l10n for CVS (mail, editor...)

That's looking good.

Nevertheless, you were not supposed to check this in already. Just because you technically can doesn't mean that it's the right thing.
Comment 5 Axel Hecht [pto-Aug-30][:Pike] 2006-11-29 04:19:08 PST
Resolved, wiki is updated, too (including updating the browser information).
Comment 6 Gia Shervashidze 2006-11-30 01:26:26 PST
(In reply to comment #4)
> (From update of attachment 246482 [details] [edit])
> That's looking good.
> 
> Nevertheless, you were not supposed to check this in already. Just because you
> technically can doesn't mean that it's the right thing.

My fault and not only from technical point of view. i understand it just during the checking. Intentions was good. i hope got enough lessons as newbie and number of my mistakes will be crucially reduced in future.
Apologizes and thanks.
Comment 7 Axel Hecht [pto-Aug-30][:Pike] 2006-11-30 07:31:21 PST
That's OK, we're all about learning.

As you have write access to all other localizations, you should take good care to only ever enter check-in commands in your own locale directory, l10n/ka. That is a good first step to limit the impact of any accidents.

It's a good practice to do a cvs diff right before checking in, too, and to verify that the shown modifications are exactly what you expect to change.

Note You need to log in before you can comment on or make changes to this bug.