Detailed Task Progress Widow

RESOLVED DUPLICATE of bug 257942

Status

Penelope
General
P5
normal
RESOLVED DUPLICATE of bug 257942
11 years ago
9 years ago

People

(Reporter: Matt Dudziak, Assigned: Matt Dudziak)

Tracking

Details

(Assignee)

Description

11 years ago
Penelope needs a detailed task progress window that shows the current state of all tasks.
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED

Comment 1

11 years ago
Adding dep to the thunderbird bug for this (bug 296425).
Depends on: 296425
(Assignee)

Updated

10 years ago
Priority: -- → P5

Comment 2

9 years ago
Note that there is current activity on this on the Thunderbird side: bug 257942.

Bryan Clark has some UI mockups here: <http://clarkbw.net/blog/2008/06/04/activity-is-the-new-download/>.
(Assignee)

Comment 3

9 years ago
(In reply to comment #2)
> Note that there is current activity on this on the Thunderbird side: bug
> 257942.
> 
> Bryan Clark has some UI mockups here:
> <http://clarkbw.net/blog/2008/06/04/activity-is-the-new-download/>.

Enough so that I am going to mark this a duplicate of that bug.

Matt
(Assignee)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 257942
You need to log in before you can comment on or make changes to this bug.