ghost window flashes across the screen after a drag and drop

VERIFIED DUPLICATE of bug 32710

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 32710
18 years ago
18 years ago

People

(Reporter: blizzard, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
After completing a drag and drop sometimes a ghost window ( the drag icon ) will
appear a minute or so after the drag completes.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 1

18 years ago
It appears several times. It moves from the drop position to the current mouse
cursor position.

Comment 2

18 years ago
excuse... isn't this bug 32710 ?

(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Uhh...yeah.

/me buys a clue

*** This bug has been marked as a duplicate of 32710 ***

Comment 4

18 years ago
lol
"my bug is my castle" ..errr..
And.. verified dupe? any better?

Comment 5

18 years ago
clearly a dup.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

18 years ago
Please ignore the spam.  Changing address.
Assignee: blizzard → blizzard
Status: VERIFIED → NEW
(Assignee)

Comment 7

18 years ago
busted from my reassign
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
(Assignee)

Comment 8

18 years ago
busted from my reassign
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.