Tag "alt" don't show message

RESOLVED DUPLICATE of bug 25537

Status

()

Toolkit
View Source
--
minor
RESOLVED DUPLICATE of bug 25537
12 years ago
10 years ago

People

(Reporter: Tal-Tao, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1) Gecko/20061010 Firefox/2.0

My test:
<img src="text.asp" alt="Simple text">

Don't show message "Simple text".

Reproducible: Always

Comment 1

12 years ago
"alt" shouldn't be shown that way, use "title". If you absolutely want to see "alt" as a tooltip, find an extension that does that.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.