Problem with Applet redraws when scrolling

VERIFIED DUPLICATE of bug 7366

Status

P3
normal
VERIFIED DUPLICATE of bug 7366
19 years ago
8 years ago

People

(Reporter: devsin, Assigned: loki-sun)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla M16 04/14/2000 Mac OS

Visit java.sun.com
Wait for the Headlines applet to load (upper right hand corner)
After the applet begins to run, scroll down the page

The applet moves so that it is in the upper right hand corner of the 
viewable area, no matter where you scroll to on the page (if you scroll to 
the bottom of the page, the applet 'window' moves and redraws in the 
visible area, and covers the page's static text.

The applet should stay where it belongs (in the upper right hand corner) 
and should not move when you scroll down the page.

MRJ 2.2, Mac OS 9.0.4
(Assignee)

Comment 1

19 years ago
taking this from george... this seems to be related to 33174 which is probably a 
dup of 7366... ach.
Assignee: drapeau → loki-sun
(Reporter)

Comment 2

19 years ago
Redraws when scrolling. Doesn't redraw when resizing (see bug 36500). Sounds like 
fun.
(Assignee)

Comment 3

19 years ago
marking as duplicate of 7366...
(ps. am seeing the redraw when the window resizes.. it's just not respondant to 
correct location on the page (rather correct location relative to the viewport))


*** This bug has been marked as a duplicate of 7366 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
QA Contact: paw → junruh

Updated

14 years ago
OS: Mac System 9.x

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.