Closed Bug 359427 Opened 15 years ago Closed 13 years ago

Request: Message archiving. Archive old messages to an offline folder

Categories

(Penelope Graveyard :: General, enhancement, P5)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 93094

People

(Reporter: mdudziak, Assigned: mdudziak)

Details

From the Wiki:
- I have always wanted a way to archive old messages into a folder of its own so I can get them offline! This should include the attachments and embedding. -MISchwartz


Penelope (Thunderbird) already has support for deleting messages from mailbox according to age or number of messages in a mailbox. Seems it would be relatively easy to add an option to specify WHERE those messages go, instead of the Trash (or ether).

If you think Penelope should have basic automatic/manual archiving of messages, vote for this bug.
I fail to see how you can't just manually move emails to other folders. It's fairly easy to move the mailbox files elsewhere if one doesn't want them to be managed by Eudora eny more.

Also, one can already drag messages to the Finder, after which a new mailbox file (plus .toc) is created.

-1 on this one.
Don't know why you would want to. If you want to keep them, then you need to save them somewhere. Why not in Penelope where they can be referenced immediately and searched if necessary?

The only reason to archive would be if Penelope's performance suffered if there were lots of messages, and this would really indicate that a better design for handling messages was required. People have posted here saying they have 200000+ messages in Eudora with good performance.

-1 from me.
My main reason for wanting to archive mail is not really performance based, but for minimizing the size of incremental backups.  Even if the archived mailboxes are still accessible via Penelope, those messages only get backed up once since the mailbox never gets modified until I add more messages to the archive.
IF you do this, please keep embedded images separate from attachments.  I delete all embedded files and certainly would not want to archive them.  They are a nuisance. 
Status: NEW → ASSIGNED
Priority: -- → P5
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 93094
You need to log in before you can comment on or make changes to this bug.