Whiteboard changes not showing up on Whining Event email notification

RESOLVED DUPLICATE of bug 245375

Status

()

RESOLVED DUPLICATE of bug 245375
12 years ago
12 years ago

People

(Reporter: applegates, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1)
Build Identifier: Bugzilla 2.22

When you look at the "search" Whiteboard Changes it shows the status of the Whiteboard. 

But the search results in the "email" Whining notification does not have
Whiteboard as a event in the body of the email.

Bugzilla is searching for "any" changes within my Whiteboard search but I've created a change to see if that Bug shows in the email reminder and the Bug shows but not the Whiteboard change comment, even with a change.  YOu may have to click on each Bug number to find out what the Whiteboard change is.
Any suggestions as to why the Whining event is not showing the Whiteboard comment??


Reproducible: Always

Steps to Reproduce:
1. Created Search that includes Whiteboard comments, saved search.
2. Created Whining event to run query of the Whiteboard search to be emailed to myself.
3. 
Actual Results:  
The Whining event query dropped off the Whiteboard comments.


The Whining event should have emailed me the exact information that is produced by the Whiteboard saved search which includes the Whiteboard comments.

Comment 1

12 years ago
Whining actually currently sends a fixed set of columns. There's already a bug for  making them customizeable, which is bug 245375.

*** This bug has been marked as a duplicate of 245375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.