No way to delete all cookies on browser close except for "exceptions"

VERIFIED DUPLICATE of bug 174070

Status

--
enhancement
VERIFIED DUPLICATE of bug 174070
12 years ago
12 years ago

People

(Reporter: survivor, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061029 Camino/1.1a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061029 Camino/1.1a1+

Under FireFox, you can set the browser to automatically delete all cookies except for a list of "ALLOWED" sites under exceptions. There is no way that I know of to do this in Camino, which means I either have to periodically clear all cookies to avoid being tracked and then re-log in to the sites I like, or just keep every cookie forever.

Reproducible: Always
Resetting Camino will clear all cookies.  It sounds like you want bug 174070, though.

*** This bug has been marked as a duplicate of 174070 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.