Add weekly timetable printing

RESOLVED DUPLICATE of bug 332063

Status

Calendar
Printing
--
enhancement
RESOLVED DUPLICATE of bug 332063
11 years ago
11 years ago

People

(Reporter: Michael Stather, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

This is IMHO a very important feature. In sunbird 0.3 you can only print a list or a monthly schedule.
I´d suggest to add "daily timetable" and "weekly timetable" which print the data in the way it´s shown in the main window.

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 332063 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.