on Firefox webpages, the mouse pointer does not automatically point to the default button in a dialogue box.

RESOLVED DUPLICATE of bug 76053

Status

()

RESOLVED DUPLICATE of bug 76053
12 years ago
12 years ago

People

(Reporter: spaceamaze, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Even if you've configured your mouse pointer, on Firefox webpages, the mouse pointer does not automatically point of "jump" to the default button in a dialogue box.

Reproducible: Always

Steps to Reproduce:
1. Just go to any website and when a dialogue box pops up, and even though you have your mouse configured to "jump" to the default button, it does not in Firefox.
2. In Internet Explorer, it does "jump" to the default button.
3. You should fix this.

Actual Results:  
Simply see above.

Expected Results:  
The same thing every time.

It should "jump" to the default button.

*** This bug has been marked as a duplicate of 76053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.