Closed Bug 360356 Opened 14 years ago Closed 14 years ago

completing task with repeats closes all future tasks

Categories

(Calendar :: Tasks, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 350174

People

(Reporter: wlsorrells, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

closing the task in the task view will close all future repeats of that task.  You can select the task from the calendar and choose that occurrence only to close the single event.

Reproducible: Always

Steps to Reproduce:
1. created repeating task
2. complete task 
3.




Should close this occurance and create the next repeat into the task view.

*** This bug has been marked as a duplicate of 350174 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.