Line editor (as used by location bar) doesn't see '/' as word separator

RESOLVED DUPLICATE of bug 190615

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 190615
11 years ago
11 years ago

People

(Reporter: bugszilla.mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060830 Firefox/1.5.0.7 (Debian-1.5.dfsg+1.5.0.7-2)

The line editor used in f.e. the location bar doesn't consider '/' (slash) as a word separator. Therefore in the location bar:
  - control-left moves to start of URL instead of one word
  - control-backspace deletes whole URL instead of one word

Reproducible: Always

Steps to Reproduce:
1. Control-L
2. End
3. Control-Backspace

Actual Results:  
Empty URL

Expected Results:  
Whole URL except last word

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 190615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.