There is grey background under transparent flash animation

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
13 years ago
13 years ago

People

(Reporter: mr.zbiggy+bugzilla.mozilla.org-2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1) Gecko/20061101 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1) Gecko/20061101 Firefox/2.0

The background of balloon help animation should be web page. In Linux it is grey. In Windows it is OK. This bug is flash version independent.

This bug is visible in all versions of Konqueror, Firefox and Seamonkey.
There is more description and links here:
http://bugs.kde.org/show_bug.cgi?id=137360

Reproducible: Always

Steps to Reproduce:
Open the http://demo.mbank.com.pl/logout.html
Actual Results:  
Look at balloon animation. There is grey background under it and grey border around it. This grey colour should be the web page pixmap under it.

Expected Results:  
Instead of grey colour there should be pixmap of web page lying under flash animation.

*** This bug has been marked as a duplicate of 137189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.