If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Prefpane content is cut short

RESOLVED DUPLICATE of bug 283697

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 283697
11 years ago
11 years ago

People

(Reporter: sdwilsh, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Taken from a mozillazine thread for extension development (see url).

Prefpanes seem to have their bottom content truncated with 2.0.  This wasn't an issue with 1.5, so I think this is a regression.

I can confirm this for a mac and a pc, but the mac seems to have more truncated (compared to my pc).

The forum thread includes a workaround.
(Reporter)

Comment 1

11 years ago
Toolkit -> XUL Widgets seems more appropriate.
Component: Preferences → XUL Widgets
Product: Firefox → Toolkit
Version: 2.0 Branch → 1.8 Branch

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 283697 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)

I don't agree.  That bug was regarding Firefox's preference windows, while this bug is regarding preference windows in general.  That bug also indicated that there was no issue with the default theme, whereas this bug has the issue with the default theme.

I'll hold off on reopening until I do a bit more research.
You need to log in before you can comment on or make changes to this bug.