If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

File reports bogus download speed, overshoots filesize and time significantly

VERIFIED DUPLICATE of bug 33808

Status

SeaMonkey
UI Design
P3
major
VERIFIED DUPLICATE of bug 33808
18 years ago
9 years ago

People

(Reporter: fstmm, Assigned: Eric Vaughan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When downloading via ftp, Mozilla reported a download speed of 20k/sec, over a
line that typically tops out at 5.2 K/sec.  The file went to the file size limit
of 6300 K, and then continued to 10400 K or so before i canceled the action, the
time clock was at -3 minutes or so.

Comment 1

18 years ago
Confirmed on Linux build 2000.04.16.06.

Download progress window counts to 12 seconds, 95% download complete; then stops
refreshing. Download seems to continue in the background, after 1 min progress
window refreshes to elapsed time: 1:10, time remaining: 0:0-47.
Assignee: asadotzler → evaughan
Status: UNCONFIRMED → NEW
Component: Browser-General → Progress Window
Ever confirmed: true
QA Contact: jelwell → sairuh
Summary: ftp reports bogus download speed, overshoots filesize and time significantly → File reports bogus download speed, overshoots filesize and time significantly

Comment 2

18 years ago
duplicate of bug 33808

Comment 3

18 years ago
Marking dup. Thanks, dark.

*** This bug has been marked as a duplicate of 33808 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
Changing all Progress Window components to XP Apps: GUI Features.  The Progress 
Window component will be retired shortly.
Component: Progress Window → XP Apps: GUI Features
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.