Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 243893
11 years ago
11 years ago

People

(Reporter: gordon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7 (ax)

if you use the setting to open new links from an e-mail in a new tab... and at the same time the active firefox window is a "pop-up" with no menus (which may be used by various educational sites), the new "tab" takes over the entire window without a tab. why not have tabs in "pop-ups" or "menu-less" windows?

Reproducible: Always

Steps to Reproduce:
1.use setting: open link from other application in new tab in most recent window
2.open a window with no menu bars (eg some type of "pop-up")
3.click a link in another application

Actual Results:  
you have a window with two "tabs" but only keyboard navigation to help you ie no tab indicator

Expected Results:  
a visible tab should appear, enabling mouse navigation

*** This bug has been marked as a duplicate of 243893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.