Clicking on link in frame - doesn't selects link, just brings you back to the top of the frame.

RESOLVED DUPLICATE of bug 351491

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 351491
12 years ago
12 years ago

People

(Reporter: Travis Thurston, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I's especially annoying when the frame is long. You will have to then scroll all the way down to the link again. a second click on the link works fine. This seems to happen 100% of all cases...

Reproducible: Always

Steps to Reproduce:
1.refresh page
2.find a link in a frame
3.click

Actual Results:  
as described above, it will just take you to the top of the page. (i think it's just selecting the fame or the page within the frame) the link is "semi-selected" meaning it is highlighted as if I tabbed to it, but didn't select it.

*** This bug has been marked as a duplicate of 351491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.