I shut down computer improperly and bookmarks were gone and toolbar pernament reset.

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: veggie_co, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When i went on the internet yesterday it was fine then i acedently turn off the computer improperly.  Then when i went to Firefox my bookmarks has been deleted and my tool bar has pernamently been reseted.   help!!!

Reproducible: Always

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Comment 2

11 years ago
To fix the problem, follow the instructions at http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup
You need to log in before you can comment on or make changes to this bug.