can t copy and paste with firefox

RESOLVED DUPLICATE of bug 334500

Status

()

--
major
RESOLVED DUPLICATE of bug 334500
12 years ago
12 years ago

People

(Reporter: gaaz50, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

only with firefox, i can t copy and paste. this is a real problem. i hope you ll do something very fast or i ll use IE.....

Reproducible: Always

Steps to Reproduce:
1.copy
2.paste
3.impossible only with firefox

Actual Results:  
can t copy and paste 

Expected Results:  
be able to copy and paste 

no
http://kb.mozillazine.org/Clipboard_not_working

*** This bug has been marked as a duplicate of 334500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.