RFE: Give some screen context when searching, not place cursor at edge of screen

RESOLVED DUPLICATE of bug 171237

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 171237
11 years ago
10 years ago

People

(Reporter: Tomas Ögren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

When searching, the cursor often ends up at the bottom of the screen because it has to scroll down. Just about every time I search, I have to scroll down a little to see the next few lines to give a bit of context (when reading changelogs, html source or whatever).

The requested feature is exactly what the 'scrolloff' setting in vim is:
 Minimal number of screen lines to keep above and below the cursor.
 This will make some context visible around where you are working.


Reproducible: Always

Steps to Reproduce:
1. Search for something outside the visible area
2. Notice that it's at the bottom of the screen without seeing anything below it
3. Wish that you see a few more lines below it

*** This bug has been marked as a duplicate of 171237 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.