<head> and <meta> is missing in psm_ui.properties server_cert_view_buttons_content

VERIFIED FIXED in M17

Status

defect
P3
normal
VERIFIED FIXED
20 years ago
3 years ago

People

(Reporter: rchen, Assigned: ddrinan0264)

Tracking

1.0 Branch
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

In psm_ui.properties, <head>\r\n<meta http-equiv="Content-Type" 
content="text/html; charset={nsm_charset}">\r\n is missing at 
server_cert_view_buttons_content.

server_cert_view_buttons_content=<html>\r\n<LINK REL=STYLESHEET TYPE="text/css" 
HREF="get?baseRef=standalonefoot">\r\n</head>\r\n<body bgcolor="#CCCCCC" 
link="#6666CC" vlink="#6666CC".....

Should be:

server_cert_view_buttons_content=<html>\r\n<head>\r\n<meta 
http-equiv="Content-Type" content="text/html; charset={nsm_charset}">\r\n<LINK 
REL=STYLESHEET TYPE="text/css" 
HREF="get?baseRef=standalonefoot">\r\n</head>\r\n<body bgcolor="#CCCCCC" 
link="#6666CC" vlink="#6666CC"..... 

Missing the tags causes the localization problem.
Target Milestone: --- → M16
Reassigned to dougt
Assignee: lord → dougt
Blocks: 12394
Keywords: nsbeta2
Target Milestone: M16 → M17
Chang QA to rchen.
QA Contact: lord → rchen
Summary: <head> and <meta> is missing in server_cert_view_buttons_content → <head> and <meta> is missing in psm_ui.properties server_cert_view_buttons_content
this is david's
Assignee: dougt → ddrinan
This is a easy bug fix. David, if you need help please let me know.
Fixed.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
Reopening. This does not appear to be fixed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
How does this impact the user?  how often will they encounter this?
Whiteboard: [NEED INFO]
It causes one of the buttons in PSM not able to display non-ascii label.  David 
already fixed the problem but not checkined seamonkey build.
nsbeta2+ until 6/22
Whiteboard: [NEED INFO] → [nsbeta2+] [6/22]
Cleaning up status whiteboard and marking beta2 minus (6/22 has passed)

The comments are a little confusing, as it said the problem is "fixed" but not 
checked in as of 6/15.

If this is actually fixed, please mark it as such and get it off the radar.  If 
it is not checked in, please nominate for nsbeta3, as this will surely be 
significant to internationalization.

Thanks,

Jim
Whiteboard: [nsbeta2+] [6/22] → [nsbeta2-]
I saw this has been fixed. Mark it fixed.
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → FIXED
Verified!
Status: RESOLVED → VERIFIED
Product: PSM → Core
Version: psm1.01 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.