Typing space in text box scrolls page

VERIFIED DUPLICATE of bug 35952

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35952
18 years ago
14 years ago

People

(Reporter: David Evola, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m14) Gecko/20000417
BuildID:    2000041708

When typing in a text box and you type a space the page will scroll as if the
text box wasn't active.  Occurs if last thing clicked wasn't another text box.
If moving between text boxes there is no problem.

Reproducible: Always
Steps to Reproduce:
1. Go to a page w/ multiple text boxes such as a bug submit page.
2. Click on a text field and type stuff including spaces.
3. Click outside of the text box (page background, drop down box, etc.) then
click back to text box.
4. Type some letters, then a space, then a few more characters.


Actual Results:  As of step 2 text is entered as expected.  After step 4, text
is still entered, but page scrolls on page-length for each spacebar press.

Expected Results:  Page should not scroll.

Comment 1

18 years ago
duplicate of bug 35952

Comment 2

18 years ago
heh..just got a midair trying to also mark it as a dup of that


*** This bug has been marked as a duplicate of 35952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.