Crashes and Lost Preferences in Final v2.0 Firefox

RESOLVED DUPLICATE of bug 319196

Status

()

--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: mkhallaf, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

the executable does not exit after closing al visibe windows. preferences lost, specially those of the toolbarand tabs. Closing visibe windows in all ways, and cloing the culprit instance through task manager and then re-configuring the whole damn thing does not solve it. IT IS FATAL.

Reproducible: Always

Steps to Reproduce:
1.Just run the God damn final firefox v2.0 anyway
2.
3.
Actual Results:  
BUGGY
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Sounds like more bugs/problems in one report, possibly bug 355399 is amongst them. Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a reinstall in a new empty folder
- a new profile? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
http://forums.mozillazine.org/viewforum.php?f=38
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Sounds like more bugs/problems in one report, possibly bug 355399 is amongst
> them. Have you tried:
> 
> - Firefox's safe-mode to exclude extension/theme problems
> - a reinstall in a new empty folder
> - a new profile? 
> 
> http://kb.mozillazine.org/Safe_Mode_(Firefox)
> http://kb.mozillazine.org/Profile_Folder
> http://forums.mozillazine.org/viewforum.php?f=38
> 

I'm no XUL programmer, and I can't fix it. I had this bug with Firefox v2.0, with a clean install. Each time I tried to overcome the problem - suspecting coeeupted profile files - I un-installed Firefox then totally wiped out the whole profiles folder, then restarted, then re-installed and finally it was still there.

I only downgraded to Firefox 1.5.x !!

thanks
Please report one problem/bug in one report.
http://www.mozilla.org/quality/bug-writing-guidelines.html
Filed this way, the bug is completely useless.

looks like a problem with the localstore.rdf
Please see http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.