If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

creating a pdf from a long page, pdf counts only page 1

VERIFIED DUPLICATE of bug 154892

Status

Camino Graveyard
Printing
VERIFIED DUPLICATE of bug 154892
11 years ago
11 years ago

People

(Reporter: voilier99, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1) Gecko/20061121 Camino/1.1a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1) Gecko/20061121 Camino/1.1a1+

When creating a pdf (File => Print => Save as PDF), only page 1 is on pdf. All the rest does not appear.

Reproducible: Always

Steps to Reproduce:
1.Open url : http://www.geoeco.ulg.ac.be/lmg/jeunes_et_la_ville/references/contenu/01/index.htm
2.Choose file => Print => Save as pdf
3.Open pdf : it is uncomplete because it counts only 1 page

Actual Results:  
Defaults print settings

Expected Results:  
Pdf counts only 1 page

Pdf should counts 3 or 4 pages

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.